<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":151,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81735150-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>GatorsTerritory.com  -  Florida in the mix with fast rising four-star guard from Texas</title>
<meta content='GatorsTerritory.com  -  Florida in the mix with fast rising four-star guard from Texas' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Fm1FdPDkXTu1DoMKlxBomK+1o7HVGASdOwsB5haN8CimN6lACn7UI5LYjjgzkZFzfNJkSanh9WZcui7S+npREA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://florida.rivals.com/news/florida-in-the-mix-with-fast-rising-four-star-guard-from-texas' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/jra6mk04cxxbdtkogo6y' property='og:image'>
<meta content="Jahmius 'J.R.' Ramsey talks development and his relationship with the Florida staff.&#x000A;" property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-18 12:03:48 -0500' property='article:published_time'>
<meta content='2018-04-18 12:03:49 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "florida.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='florida contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .florida #programming > h1 {
      background-color: #0029a3 !important; } }
  .florida > header .notification-link .count-container {
    background-color: #0029a3 !important; }
  .florida > header .wrapper-container {
    background-color: #0029a3 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .florida > header .wrapper-container {
        border-bottom: 5px solid #d64911 !important; } }
  .florida > header .invalid-email-banner {
    background-color: #0029a3;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .florida > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .florida > header .invalid-email-banner a:hover {
      color: #d64911; }
  @media screen and (max-width: 767px) {
    .florida > header .mobile-header {
      background-color: #d64911 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .florida > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .florida > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .florida > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .florida > header .nav-row > ul,
    .florida > header .third-nav {
      background-color: white !important; }
    .florida > header .dropdown-toggle > i.fa {
      color: #0029a3 !important; } }
  .florida > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #0029a3; }
  
  .site-primary-font-color {
    color: #0029a3; }
  
  .site-primary-background-color {
    background-color: #0029a3; }
  
  .site-secondary-font-color {
    color: #d64911; }
  
  .site-secondary-background-color {
    background-color: #d64911; }
  
  :root {
    --outbrain-primary-color: #0029a3;
    --outbrain-secondary-color: #d64911; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Florida" class="school-header" href="//Florida.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/x8n7uh9vtobwvntpjpbf" alt="X8n7uh9vtobwvntpjpbf" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Florida.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;florida&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Florida.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;florida&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733096,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Florida in the mix with fast rising four-star guard from Texas"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='InsideTheGators' name='twitter:site'>
<meta content='Florida in the mix with fast rising four-star guard from Texas' name='twitter:title'>
<meta content="Jahmius 'J.R.' Ramsey talks development and his relationship with the Florida staff.&#x000A;" name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jra6mk04cxxbdtkogo6y' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1915217,"title":"2020 WR Joshua Jackson, Jr. hits the jackpot, earns offer No. 1, from UF","slug":"2020-wr-joshua-jackson-jr-hits-the-jackpot-earns-offer-no-1-from-uf","kind":"premium","site_id":38,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-18T10:11:51.836-05:00","summary":"Florida is offer No. 1 for 2020 WR Joshua Jackson, Jr.","deleted":false,"author_name":"Corey Bender","author_title":"Publisher","permalink":"https://florida.rivals.com/news/2020-wr-joshua-jackson-jr-hits-the-jackpot-earns-offer-no-1-from-uf","site_name":"GatorsTerritory.com","type":"Content","programming":[38],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1915193,"title":"2020 four-star CB Fred Davis gets a better feel for the Dan Mullen era","slug":"2020-four-star-cb-fred-davis-gets-a-better-feel-for-the-dan-mullen-era","kind":"premium","site_id":38,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-18T09:13:54.548-05:00","summary":"Four-star 2020 cornerback Fred Davis opens up about Saturday&#x0027;s visit to the University of Florida.","deleted":false,"author_name":"Corey Bender","author_title":"Publisher","permalink":"https://florida.rivals.com/news/2020-four-star-cb-fred-davis-gets-a-better-feel-for-the-dan-mullen-era","site_name":"GatorsTerritory.com","type":"Content","programming":[38],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1915073,"title":"QB Jake Allen transferring from the Florida Gators","slug":"qb-jake-allen-transferring-from-the-florida-gators","kind":"free","site_id":38,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T19:54:33.597-05:00","summary":"QB Jake Allen is now back on the recruiting market after opting to transfer from Florida on Tuesday evening.","deleted":false,"author_name":"Michael Phillips","author_title":"Staff","permalink":"https://florida.rivals.com/news/qb-jake-allen-transferring-from-the-florida-gators","site_name":"GatorsTerritory.com","type":"Content","programming":[38],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1915032,"title":"Alabama safety commit Brendan Gant will &#x0027;always&#x0027; keep Florida as an option","slug":"alabama-safety-commit-brendan-gant-will-always-keep-florida-as-an-option","kind":"premium","site_id":38,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T17:55:55.145-05:00","summary":"Alabama safety commit Brendan Gant opens up about Saturday&#x0027;s trip to the Swamp.","deleted":false,"author_name":"Corey Bender","author_title":"Publisher","permalink":"https://florida.rivals.com/news/alabama-safety-commit-brendan-gant-will-always-keep-florida-as-an-option","site_name":"GatorsTerritory.com","type":"Content","programming":[38],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914915,"title":"Four-star WR Mycah Pittman talks latest SEC trip","slug":"four-star-wr-mycah-pittman-talks-latest-sec-trip","kind":"premium","site_id":173,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T13:33:11.604-05:00","summary":"Four-star receiver Mycah Pittman is back from a trip to Florida.","deleted":false,"author_name":"Adam Gorney","author_title":"Recruiting Analyst","permalink":"https://n.rivals.com/news/four-star-wr-mycah-pittman-talks-latest-sec-trip","site_name":"Rivals.com","type":"Content","programming":[38],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914802,"title":"Miami commit Renato Brown relishes visit for Orange and Blue Game","slug":"miami-commit-renato-brown-relishes-visit-for-orange-and-blue-game","kind":"premium","site_id":38,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T09:35:55.341-05:00","summary":"Miami commit Renato Brown recaps Saturday&#x0027;s \"amazing\" visit to the University of Florida.","deleted":false,"author_name":"Corey Bender","author_title":"Publisher","permalink":"https://florida.rivals.com/news/miami-commit-renato-brown-relishes-visit-for-orange-and-blue-game","site_name":"GatorsTerritory.com","type":"Content","programming":[38],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914857,"title":"2020 four-star CB Miles Brooks notices changes under Dan Mullen","slug":"2020-four-star-cb-miles-brooks-notices-changes-under-dan-mullen","kind":"premium","site_id":38,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T11:50:31.843-05:00","summary":"Four-star 2020 cornerback Miles Brooks opens up about Saturday&#x0027;s visit to the University of Florida.","deleted":false,"author_name":"Corey Bender","author_title":"Publisher","permalink":"https://florida.rivals.com/news/2020-four-star-cb-miles-brooks-notices-changes-under-dan-mullen","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914776,"title":"Gators Offer Dynamic Freshman Shooting Guard Jaden Hardy","slug":"gators-offer-dynamic-freshman-shooting-guard-jaden-hardy","kind":"free","site_id":38,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T08:33:02.603-05:00","summary":"Jaden Hardy has five-star potential and Monday night he picked up an offer from Florida. Russ Wood has the latest.","deleted":false,"author_name":"Russ Wood","author_title":"Basketball Recruiting","permalink":"https://florida.rivals.com/news/gators-offer-dynamic-freshman-shooting-guard-jaden-hardy","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914709,"title":"2018 Florida Signees Shift in Final Rivals 150 Rankings","slug":"2018-florida-signees-shift-in-final-rivals-150-rankings","kind":"free","site_id":38,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T21:08:52.937-05:00","summary":"The final Rivals150 for the class of 2018 was published earlier today and one of Florida’s incoming freshman received a","deleted":false,"author_name":"Russ Wood","author_title":"Basketball Recruiting","permalink":"https://florida.rivals.com/news/2018-florida-signees-shift-in-final-rivals-150-rankings","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914631,"title":"Florida makes strong impression on Rivals 100 PF","slug":"florida-makes-strong-impression-on-rivals-100-pf","kind":"premium","site_id":38,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T15:54:17.092-05:00","summary":"Four-star forward Greg Gantt breaks down his junior season and busy recruitment.","deleted":false,"author_name":"Russ Wood","author_title":"Basketball Recruiting","permalink":"https://florida.rivals.com/news/florida-makes-strong-impression-on-rivals-100-pf","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914515,"title":"Alabama-based CB Cordale Flott wastes no time labeling UF as a front-runner","slug":"alabama-based-cb-cordale-flott-wastes-no-time-labeling-uf-as-front-runner","kind":"premium","site_id":38,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T11:22:58.809-05:00","summary":"Three-star cornerback Cordale Flott rated Friday&#x0027;s visit to Florida a \"10\" on 1-10 scale.","deleted":false,"author_name":"Corey Bender","author_title":"Publisher","permalink":"https://florida.rivals.com/news/alabama-based-cb-cordale-flott-wastes-no-time-labeling-uf-as-front-runner","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914501,"title":"Gators OL commit Ethan White slips on his recruiting cap","slug":"gators-ol-commit-ethan-white-slips-on-his-recruiting-cap","kind":"premium","site_id":38,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T10:47:28.667-05:00","summary":"Florida offensive line commit Ethan White goes in-depth on Saturday&#x0027;s visit to the Swamp.","deleted":false,"author_name":"Erick Marrero","author_title":"Staff","permalink":"https://florida.rivals.com/news/gators-ol-commit-ethan-white-slips-on-his-recruiting-cap","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914482,"title":"&#x0027;Amazing&#x0027; visit with the Gators for Miami OLB commit Jesiah Pierre","slug":"gators-4044","kind":"premium","site_id":38,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T10:03:16.231-05:00","summary":"Miami OLB commit Jesiah Pierre had an \"amazing\" visit to the University of Florida on Saturday.","deleted":false,"author_name":"Erick Marrero","author_title":"Staff","permalink":"https://florida.rivals.com/news/gators-4044","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914463,"title":"Gators pull ahead for Rivals 250 CB Chester Kimbrough","slug":"gators-pull-ahead-for-2019-three-star-cb-chester-kimbrough","kind":"premium","site_id":38,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T09:16:24.295-05:00","summary":"Florida is now the front-runner for Rivals 250 cornerback Chester Kimbrough.","deleted":false,"author_name":"Corey Bender","author_title":"Publisher","permalink":"https://florida.rivals.com/news/gators-pull-ahead-for-2019-three-star-cb-chester-kimbrough","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914349,"title":"Orange and Blue Game: Recruit Gallery","slug":"orange-and-blue-game-recruit-gallery","kind":"free","site_id":38,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-15T20:12:59.727-05:00","summary":"Gators Territory serves up a recruit photo gallery from Saturday&#x0027;s Orange and Blue Game.","deleted":false,"author_name":"Corey Bender","author_title":"Publisher","permalink":"https://florida.rivals.com/news/orange-and-blue-game-recruit-gallery","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914334,"title":"Orange and Blue Game Defensive MVP: DE Antonneous Clayton","slug":"orange-and-blue-game-defensive-mvp-de-antonneous-clayton","kind":"free","site_id":38,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T19:21:39.610-05:00","summary":"GT dishes out its defensive MVP from Saturday&#x0027;s Orange and Blue Game.","deleted":false,"author_name":"Michael Phillips","author_title":"Staff","permalink":"https://florida.rivals.com/news/orange-and-blue-game-defensive-mvp-de-antonneous-clayton","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914281,"title":"Orange and Blue Game Offensive MVP: RB Jordan Scarlett","slug":"orange-and-blue-game-offensive-mvp-rb-jordan-scarlett","kind":"free","site_id":38,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T14:55:43.850-05:00","summary":"Gators Territory dishes out its offensive MVP from Saturday&#x0027;s Orange and Blue Game.","deleted":false,"author_name":"Michael Phillips","author_title":"Staff","permalink":"https://florida.rivals.com/news/orange-and-blue-game-offensive-mvp-rb-jordan-scarlett","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914274,"title":"Gators envision Rivals 100 RB Noah Cain making an immediate splash","slug":"gators-envision-rivals-100-rb-noah-cain-making-an-immediate-splash","kind":"premium","site_id":38,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-15T14:21:46.763-05:00","summary":"Rivals 100 running back Noah Cain breaks down Saturday&#x0027;s visit to the Orange and Blue Game.","deleted":false,"author_name":"Erick Marrero","author_title":"Staff","permalink":"https://florida.rivals.com/news/gators-envision-rivals-100-rb-noah-cain-making-an-immediate-splash","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914230,"title":"Four-star safety Nick Cross says UF &#x0027;moved up&#x0027; following official visit","slug":"four-star-safety-nick-cross-says-uf-moved-up-following-official-visit","kind":"premium","site_id":38,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-15T11:31:25.171-05:00","summary":"Blue-chip safety Nick Cross breaks down this weekend&#x0027;s official visit to Florida.","deleted":false,"author_name":"Corey Bender","author_title":"Publisher","permalink":"https://florida.rivals.com/news/four-star-safety-nick-cross-says-uf-moved-up-following-official-visit","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914142,"title":"Clarity or Questions? What we learned from the QBs during the spring game","slug":"clarity-or-questions-what-we-learned-from-the-qbs-during-the-spring-game","kind":"free","site_id":38,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T20:58:58.485-05:00","summary":"GT takes an in-depth look at Florida&#x0027;s current situation surrounding the quarterback position.","deleted":false,"author_name":"Michael Phillips","author_title":"Staff","permalink":"https://florida.rivals.com/news/clarity-or-questions-what-we-learned-from-the-qbs-during-the-spring-game","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914110,"title":"GT Recruiting Notebook: Orange and Blue Game","slug":"gt-recruiting-notebook-orange-and-blue-game","kind":"premium","site_id":38,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-14T20:18:08.108-05:00","summary":"GT&#x0027;s Corey Bender and Erick Marrero dish out the latest recruiting scoop from Saturday&#x0027;s Orange and Blue Game.","deleted":false,"author_name":"Corey Bender","author_title":"Publisher","permalink":"https://florida.rivals.com/news/gt-recruiting-notebook-orange-and-blue-game","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]},{"id":1914122,"title":"DE Antonneous Clayton &#x0027;trying to make a name&#x0027; for himself","slug":"de-antonneous-clayton-trying-to-make-a-name-for-himself","kind":"free","site_id":38,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T19:14:39.171-05:00","summary":"UF defensive end Antonneous Clayton opens up about his performance in today&#x0027;s Orange and Blue Game.","deleted":false,"author_name":"Corey Bender","author_title":"Publisher","permalink":"https://florida.rivals.com/news/de-antonneous-clayton-trying-to-make-a-name-for-himself","site_name":"GatorsTerritory.com","type":"Content","programming":[],"associated_links":[{"id":2062,"url":"https://florida.forums.rivals.com/forums/alligator-alley.8/","display_text":"TALK FLORIDA FOOTBALL","content_id":null,"created_at":"2017-06-11T23:45:58.771-05:00","updated_at":"2018-03-22T10:55:46.831-05:00","setting_id":173,"ordinality":1}]}], nil, 38, nil, true); subdomain = &#x0027;florida&#x0027;; aolPlayerId = &#x0027;59643fb5955a311c188e9c6c&#x0027;; aolCompanyId = &#x0027;595e5f692a30cb7ee3e5392d&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #0029a3'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":177,"image_id":582487,"url":"http://florida.rivalsfanstore.com/","position":2,"site_id":38,"created_at":"2016-10-19T18:31:52.287-05:00","updated_at":"2016-10-19T18:31:52.287-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ifqrln5nzd4hlbcntkxl"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://florida.rivals.com/news/florida-in-the-mix-with-fast-rising-four-star-guard-from-texas' background-color='#0029a3' base-api-url='https://florida.forums.rivals.com/' homepage='false' message-board-url='florida.forums.rivals.com' pub-ad='{"id":177,"image_id":582487,"url":"http://florida.rivalsfanstore.com/","position":2,"site_id":38,"created_at":"2016-10-19T18:31:52.287-05:00","updated_at":"2016-10-19T18:31:52.287-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ifqrln5nzd4hlbcntkxl"}' size='size' space-id='2022733096' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://florida.rivals.com/news/florida-in-the-mix-with-fast-rising-four-star-guard-from-texas/printable' site-name='GatorsTerritory.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-18 12:03:48 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1915270/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Florida in the mix with fast rising four-star guard from Texas</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jra6mk04cxxbdtkogo6y)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jra6mk04cxxbdtkogo6y" alt="Jra6mk04cxxbdtkogo6y" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>Kelly Kline/Under Armour</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Russ Wood
&bull;
</span>
<span class='type-sm'>GatorsTerritory.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Basketball Recruiting</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>It is unlikely that another prospect has made as big of an impression over the past 12 months as 6-foot-4 class of 2019 guard Jahmius Ramsey of IMG Academy (Bradenton, Fla.).Big time performances d...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=38">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://florida.rivals.com/news/florida-in-the-mix-with-fast-rising-four-star-guard-from-texas/printable' site-name='GatorsTerritory.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":177,"image_id":582487,"url":"http://florida.rivalsfanstore.com/","position":2,"site_id":38,"created_at":"2016-10-19T18:31:52.287-05:00","updated_at":"2016-10-19T18:31:52.287-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ifqrln5nzd4hlbcntkxl"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":38,"legacy_id":882,"name":"GatorsTerritory.com","friendly_name":"Florida","annual_discount":null,"subdomain":"florida","primary_color":"0029a3","secondary_color":"d64911","font_color":"ffffff","short_name":"Florida","maple_ncaaf_team_id":67,"maple_ncaaf_endpoint":"ncaaf/teams/ffa","maple_ncaab_team_id":210,"maple_ncaab_endpoint":"ncaab/teams/fak","maple_college_id":67,"google_analytics_id":"UA-81735150-1"}' twitter-feed='{"id":38,"site_id":38,"handle":"InsideTheGators","list_name":"inside-the-gators","created_at":"2016-02-01T12:24:51.754-06:00","updated_at":"2017-02-14T10:13:00.454-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://florida.rivals.com/news/florida-in-the-mix-with-fast-rising-four-star-guard-from-texas/printable' site-name='GatorsTerritory.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733096', 'https://florida.rivals.com/news/florida-in-the-mix-with-fast-rising-four-star-guard-from-texas');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Florida in the mix with fast rising four-star guard from Texas";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://florida.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733096",
    c7: "https://florida.rivals.com/news/florida-in-the-mix-with-fast-rising-four-star-guard-from-texas"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fflorida.rivals.com%2Fnews%2Fflorida-in-the-mix-with-fast-rising-four-star-guard-from-texas&c5=2022733096&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
